香港新浪網 MySinaBlog
« 上一篇 | 下一篇 »
Evangeline | 25 May, 2013 | 一般 | (31 Reads)

hi i have a giotech ex 01 bluetooth headset and it pairs fine with my ps3, all settings are correct and the mic shows its working. When i go into a multiplayer game "say killzone 3" i can hear people talking in the lobbies fine, but when the game starts i dont hear anyone, i have been told not many people use headsets on the psn. but i sol republic chould hear them ok when i was in the lobbies so why not in the games, its doing my nut in if anyone chould give me any advice it whould be much appreccaited thanx. ali b.

Welcome to TSF, I do have a giotech ex 01 and headset and it does work in lobbies and in game. You may be having a NAT issue, what is you NAT type as per the Internet connection test on your ps3? Can you talk to people in lobbies or using the chat feature on ps3? Did other misc work previously? I do remember having an issue where I could not hear a friend because my Nat type was not open, the game (uncharted 2 in my case), did not display sol republic tracks hd that my friend had a mic, however another friend could hear and talk to both of us. Best of luck with your problem

A NAT type two shouldnt be causing you any problems, is killzone the only game where you cannot be heard or does it apply to all psn games? I am trying to think of any family settings which would stop you from talking in game, i know that can apply to xbox. Ive never seen it on ps3. ill take a look around and try to get back to you. PS getting an open NAT type may not fix the problem but it would be beneficial, nonetheless in finding games and reducing lag, it would be worth your while to give it a try. Best of Luck

Edit, has it always been like this?? As playstation network has just recovered from the hack it may be not be fully online everywhere yet, i have noting to back this up but its just a thought

GT Tachyon 3